Resolved
Incident is resolved - some workspace creations failed because an upstream sandbox provider returned transient errors.
Identified
Elevated workspace creation failures are being caused by errors from an upstream sandbox provider. Existing workspaces are unaffected.
Identified
Workspace creations and message deliveries are timing out, but completing successfully eventually.